Forums
NautiqueParts.comNautiqueSkins.com - Correct Craft Upholstery and Part
  New Posts New Posts RSS Feed - 03 196 Losing Power at Higher Speeds
  FAQ FAQ  Forum Search   Register Register  Login Login

03 196 Losing Power at Higher Speeds

 Post Reply Post Reply   
Author
shea.95 View Drop Down
Newbie
Newbie
Avatar

Joined: June-07-2018
Location: Charlotte, NC
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote shea.95 Quote  Post ReplyReply Direct Link To This Post Topic: 03 196 Losing Power at Higher Speeds
    Posted: June-13-2018 at 8:49am
I have a 2003 196 with an Excalibur 330. When I run the boat at trick ski speeds (17-19 mph) the boat runs great. However, when I run the boat at slalom speeds (30-36 mph) the boat has issues after running for a bit. Generally the boat will get the skier up fine, allow for about a minute of skiing, and then lose power and slow to about 5-10 mph, then usually surge again to 20ish mph, and back down again. The boat never turns off, doesn't fully lose power, doesn't make sputtering noises, or bogging down noises. It simply slows down like I pulled back on the throttle. 

Once this occurs during a set, it normally occurs again. If I turn the boat off and let it sit it will occur after awhile again. If I try to immediately bring it to an idle after losing power and then speed up again it loses power pretty immediately. 

I did change the belts and those feel loose now. It is a v belt setup and im unsure of how to get them tight enough without a tensioner pulley. Not sure if this could be the issue or not. 

Was wondering if I should try putting some Sea Foam into the gas tank and see if that may clear things up in case it is a fuel issue. I have had a previous fuel issue though and that made noises like bogging down whereas there is no noise associated with this loss of power. 
Thank you,
Andrew
Back to Top
throttle out View Drop Down
Senior Member
Senior Member


Joined: May-11-2015
Location: Chelsea, MI
Status: Offline
Points: 104
Post Options Post Options   Thanks (0) Thanks(0)   Quote throttle out Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2018 at 9:25am
I'm not an Excalibur pro but it sounds like a clogged fuel tank vent or something similar.
1989 Ski Nautique 2001 351 PCM w/ 1-1.23
Back to Top
quinner View Drop Down
Grand Poobah
Grand Poobah
Avatar

Joined: October-12-2005
Location: Lake Villa, Ill
Status: Offline
Points: 5681
Post Options Post Options   Thanks (0) Thanks(0)   Quote quinner Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2018 at 10:32am
Does sound like starving for fuel. When was the FCC filter last changed? Is the fuel in the boat old or fresh? if neither of those are the issue check your anti-siphon valve.
Also the distributor caps are finicky on that motor, if it's more than 3 years old I would think about replacing.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Copyright 2016 | Bagley Productions, LLC