Forums
NautiqueParts.comNautiqueSkins.com - Correct Craft Upholstery and Part
  New Posts New Posts RSS Feed - GT-40 PCM Running RIch, sometimes
  FAQ FAQ  Forum Search   Register Register  Login Login

GT-40 PCM Running RIch, sometimes

 Post Reply Post Reply Page    <12
Author
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: July-12-2019 at 12:01am
I will add yesterday it would only pull 4400 rpm and it skipped like crap. today it pulled 5000 and ran like a champ. Of course I know the engine should not run this fast, it's just the prop.

It runs fantastic under power and it idles great, just that stupid smoke
Back to Top
tryathlete View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: April-19-2013
Location: Lake Villa, IL
Status: Offline
Points: 1494
Post Options Post Options   Thanks (0) Thanks(0)   Quote tryathlete Quote  Post ReplyReply Direct Link To This Post Posted: July-12-2019 at 3:26am
I can’t wait to hear how it runs after you swap in those new injectors.
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: July-14-2019 at 11:39pm
I hope it runs fine. My concern is I just dont see how one cylinder could be causing that much smoke.

I'm testing the injectors tomorrow for leaks or dripping. I'm also testing the water temp unit that goes to the computer. Number 6 cylinder had a bad wire and fouled plug.

This engine has always laughed at me when I've tried to figure out issues with it. I don't understand the GT40 engine, wish I had a LS engine in it. Nothing is ever easy with this boat
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: July-21-2019 at 3:28pm
Well, I replaced all the injectors. I did not test to see if the old ones leaked. My girls were dying to ride the tube. The boat runs fantastic. However , it still has that smoke at idle, it's not as bad as it was, but it's still there and ita driving me crazy
Back to Top
slmskrs View Drop Down
Senior Member
Senior Member
Avatar

Joined: January-03-2012
Location: SF bay area, CA
Status: Offline
Points: 384
Post Options Post Options   Thanks (0) Thanks(0)   Quote slmskrs Quote  Post ReplyReply Direct Link To This Post Posted: July-24-2019 at 2:02am
Originally posted by workky workky wrote:

Well, I replaced all the injectors. I did not test to see if the old ones leaked. My girls were dying to ride the tube. The boat runs fantastic. However , it still has that smoke at idle, it's not as bad as it was, but it's still there and ita driving me crazy


Where's you get the injectors? :)

Also, probably a lame question, but how about your oil level? I assume it is not too high.
Gordon '97 Ski Nautique, GT40
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: July-31-2019 at 10:41pm
Oil is right in the money, I got the injectors from Amazon . The injectors are ford motorsport something or another, they are purple. They do require these littke adapters that you can order seperately or the come with them on one website.

Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 12:33am
video

This is a video i made of the smoke at idle. It wont do it unless its at idle.
Back to Top
MrMcD View Drop Down
Grand Poobah
Grand Poobah
Avatar

Joined: January-28-2014
Location: Folsom, CA
Status: Offline
Points: 2106
Post Options Post Options   Thanks (0) Thanks(0)   Quote MrMcD Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 2:24am
I am suspecting coolant in your cylinders with all that smoke/steam out the exhaust.
Does the exhaust smell rich with your new injectors installed?
If it is strong rich it cerainly is not caused by a coolant leak.
Run it a while and take a look at your spark plugs they may help point what direction to go on this next.
I have not checked vacuum on my GT40 but I can one of these days. I am not certain what number would be normal for a GT40.
If you are burning enough oil to make all that smoke I would be thinking about the intake manifold gaskets sucking oil into the engine.
!
Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-05-2004
Location: United States
Status: Offline
Points: 5202
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 5:43am
Originally posted by MrMcD MrMcD wrote:

I am suspecting coolant in your cylinders with all that smoke/steam out the exhaust.
Does the exhaust smell rich with your new injectors installed?
If it is strong rich it cerainly is not caused by a coolant leak.
Run it a while and take a look at your spark plugs they may help point what direction to go on this next.
I have not checked vacuum on my GT40 but I can one of these days. I am not certain what number would be normal for a GT40.
If you are burning enough oil to make all that smoke I would be thinking about the intake manifold gaskets sucking oil into the engine.


Right under his video in pretty big letters he says "the smoke smells like gas not oil"
Back to Top
8122pbrainard View Drop Down
Grand Poobah
Grand Poobah
Avatar

Joined: September-14-2006
Location: Three Lakes Wi.
Status: Offline
Points: 38095
Post Options Post Options   Thanks (0) Thanks(0)   Quote 8122pbrainard Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 7:32am
To me, it looks like steam from the hot moist exhaust reaching the dew point.


54 Atom


77 Tique

64 X55 Dunphy

Keep it original, Pete
<
Back to Top
gt40KS View Drop Down
Gold Member
Gold Member
Avatar

Joined: August-05-2017
Location: Wichita Kansas
Status: Offline
Points: 920
Post Options Post Options   Thanks (0) Thanks(0)   Quote gt40KS Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 10:52am
Ok Brent, I was just reviewing your post update from a few weeks ago where you listed all the repairs and modifications you've done in the past and I think I have a possible diagnosis, and maybe a solution.

[quote from post]
Within the past 2 years
GT40X Aluminum heads
PIP Sensor
New shift and throttle cables

I'm thinking it may be those new aluminum heads that's causing your issue. The GT40 'X' heads go up from the original 1.85" intake valves to a larger 1.94" valve while the exhaust valve remains the same. The stock PCM ECM can't compensate for the extra fuel, especially at idle, so it's probably loading up while idling.
Similar to my situation where my engine rebuild created a larger displacement which then cause a slight lean condition at idle, yours is flowing a bit too much fuel due to the bigger valves.   

If I'm correct, I'm thinking the same solution would work for you: get an adjustable fuel pressure regulator. But in your case you'd be dialing the pressure down a bit.
Well, that's my theory anyway - certainly wouldn't hurt to give it a try at this point.
JCCI
1995 Ski Nautique GT40
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 12:20pm
When we put the heads on, it ran like a seeaming eagle, no issues what so ever.
This smoke signal thing, i believe started last year. I cant remember.

The smoke may look blue white whatever, you stick your head back there and get a wiff, its gas.

All plugs look great, exept for number 6. I can pull it out right now and it will need replacing, it will be gas foulded.

You can hear something change in the sound of the engine when it does it. It wont do it above 1k or 1200 i cant remember.
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 12:25pm
Ive gone on the war path because im pissed. I broke a plug wire connector yesterday. So i ordered a complete new ignition system from distributor to plugs, coil, cap, rotor, module, ect.

The distrubuter looks like crap on the inside. Rusted, and what not. Im upset that the pcm red wires we replaced not long ago had a failed number 6 wire, which i replaced.

I would ohm the rest, but im just replacing them all.

Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-05-2004
Location: United States
Status: Offline
Points: 5202
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 12:28pm
Originally posted by workky workky wrote:



All plugs look great, exept for number 6. I can pull it out right now and it will need replacing, it will be gas foulded.

.


This was mentioned before but I'll mention it again rather gently . .................don't you think that's telling you something?

You also mentioned a different color code on that injector
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 12:36pm
I know, the injector was pink. However, it has all brand new injectors now
Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-05-2004
Location: United States
Status: Offline
Points: 5202
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 1:01pm
Your timeline is hard to follow but then as you say you have a hard time remembering what you did.

I think I'd do all the ignition system stuff you have planned and see if that cures things before doing any more fuel system stuff just so you're only messing with one system at a time

Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 1:06pm
I know, my brain is fried. The fuel system is all new. I swapped computers yesterday (i have an extra one) it still did the same thing
Q
Ill get it, i know im not probably diagnosing things the way they should be done, but this stuff is old and if its not bad, it may go bad soon
Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-05-2004
Location: United States
Status: Offline
Points: 5202
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-04-2019 at 1:19pm
I know you'll get it too

It seems like there have been plenty of GT40 oddball issues fixed with a whole new distributor
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-24-2019 at 9:12am
Hey guys, how do you add pics? Going to need some opinions

The issue is its not running rich anymore. It still smokes but its blue and sometimes grayish. And only smokes below 1200 rpm when vacuum is high.

Boat runs phenomenal. Pulled exhaust last night. Have milky colored oil in exhaust port. Spark plug shows no water , only oil foulded.

Compression is 150psi
Has oil sitting on top of piston, piston looks good from limited view with camera.
I pulled it my buddys house. He is service manager for Honda, He noticed the head bolts near 6 was leaking oil. Pulled head bolts and they looked like crap. Replaced them and resealed them with Honda bond on the threads.

Is it possible for the bolts to leak internally ?

I have pics i nees to upload. We killed 20 beers looking at this thing.
Back to Top
KENO View Drop Down
Grand Poobah
Grand Poobah


Joined: June-05-2004
Location: United States
Status: Offline
Points: 5202
Post Options Post Options   Thanks (0) Thanks(0)   Quote KENO Quote  Post ReplyReply Direct Link To This Post Posted: August-24-2019 at 6:21pm
How about leaky valve stem seals or a leaky intake manifold to cylinder head gasket letting oil get into what I'd guess is the #6 cylinder still having issues
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-24-2019 at 9:05pm
Number 6 is the issue. We ran the camera down the lower intake port aftwr we removed the upper. Everything looks nice and clean, no oil.

One thing i left out. The heads were replaced because someone ran the boat hot and messed the old heads up. This was done about 3 years ago. My brothers partner did it, but getting him to describe what occurred was like pulling teeth from a great white. He is not at all mechanically inclined, hes one of those georgia tech grads.

Anywho number 6 i believe was the cylinder that had the worst compression at th at time. It was 80psi. I pulled the heads, checked the block visually. Heads were trashed. Replaced with GT40X. That was 3 or 4 years ago. But it seems that maybe we have a issue with that cylinder, piston, or block
Back to Top
tryathlete View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: April-19-2013
Location: Lake Villa, IL
Status: Offline
Points: 1494
Post Options Post Options   Thanks (0) Thanks(0)   Quote tryathlete Quote  Post ReplyReply Direct Link To This Post Posted: August-25-2019 at 3:37pm
History is everything. Knowing it makes figuring things out a lot simpler. Changing heads for an 80 psi cylinder is big history.
Back to Top
workky View Drop Down
Senior Member
Senior Member


Joined: June-26-2004
Location: Marietta,Ga
Status: Offline
Points: 184
Post Options Post Options   Thanks (0) Thanks(0)   Quote workky Quote  Post ReplyReply Direct Link To This Post Posted: August-26-2019 at 9:56am
I understand, and usually absolutely agree. However, the time difference in between the issues was too great, in my opinion. So i did not really connect the 2 together. The low pressure were due to the heads, or so i thought.

We suspect we have a cracked piston or cracked cylinder now. I'm no longer going to bother with it until winter. It runs great, and the kids can still ride the tube. If she blows, she blows.



Another question, anyone ever pulled the engine out of a Vdrive? I've done 4 direct drives, but never a V.


Leave the tranny and V hooked up or just pull the engine?
Anyone ever put a LS engine in a SS?

My problem with the Gt40 has always been the management system. I think it sucks big time.
They have way more aftermarket following for LS engines than Ford.

In other words, if i pull this engine, im going to want to put a small cam in it, something better than stock. I don't think the ECU can take advantage of that or adjust itself to that. Does that make sense?

I know i talk in circles, my brain is not wired correctly.


Nevertheless, we will continue to use the boat until the temperature or the lake will not allow us to do so,and then the engine comes out. I guess when i exam number 6 i will determine if i should just rebuild, replace, or go crazy.
Back to Top
 Post Reply Post Reply Page    <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Copyright 2019 | Bagley Productions, LLC